Technical Issues - ‘Trying to Reconnect’ + ‘You Are Offline – Click to refresh’

I have tried the connection this morning and the problem persists on both Chrome and Edge. Within seconds of loading up it starts showing the ‘Trying to Reconnect’ message. Eventually it states ‘You Are Offline – Click to refresh’’ which then requires me to lose my connection and reconnect again with a new Mural identity, only to then very swiftly get the ‘Trying to reconnect’ message again.

I also, in order to edit any box or note, rather than double-clicking the box, have to go through a sequence of clicking one of the toolbar options eg. Sticky notes, Text etc. which allows me edit access to the boxes / notes but once I have stopped editing that particular within a very short while edit access goes away and I have to repeat that sequence.

I have tried to follow the guidance on technical requirements but as far as I can see there is no issue. I am using the recommended (and up-to-date) browsers and have run the ‘Websockets’ real-time test which shows everything is working.

Our systems do run through a VPN and obviously we have antivirus software in place but this is not stopping me gain access to Mural so this is not necessarily causing the problems.

Any suggestions welcome. Thank you



  • Meghan
    Meghan ✭✭✭

    Hi @AndrewSAvill, thanks for sharing what is happening to you- this sounds frustrating but also like something we don't want to happen to you moving forward. Could you share either of these two issues to [email protected]? We'll get a ticket started to make sure you're able to get the help you need.

  • Hi! I'm experiencing the same issue. Has this been resolved yet?

    Thanks in advance!

  • Do we have any updates regarding this issue?