Copy Paste

It does not allow me to make a copy paste as before, why?

Best Answers

  • Irish
    Irish Mural Team mod
    Answer ✓

    Hi there,

    Irish here from MURAL support team. Happy to help you out with this. Can you please let me know what happens when you try to copy-paste? are you using these commands CTRL C and CTRL V?

    I look forward to your response. :)

  • blopez
    blopez Mural Team mod
    edited March 14 Answer ✓

    Hi there everyone!

    Ben here from Mural's Support team. Thanks so much for adding all the context.

    I have been reading all the comments and I can see that most post have different originating issues that need to be looked into individually. Please, I encourage everyone to contact us via [email protected] since all these reported issues need to be looked into individually. At the same time, we can offer a workaround so your work can continue.

    For example, @Christoph , the "You are offline. Try to reconnect." is most certainly due to a buggy element within your selection, but has nothing to do with your ability to copy or paste. Are you still experiencing this?

    @lmp would you mind to contact us at support or would it be OK if we pass your issue to an email so we can investigate further?

    @RedOctopus without further details of your specific issue and what you are trying to do, it's very hard to detect what may be causing the bug so that it can be reported. Would you mind contacting us via email or by using the chat feature?

    Please, feel free to post back again here or do not hesitate to contact directly there. We will be happy to look into this further.




  • Hello Irish--I have this same issue. When I copy/paste, a quick tag appears on the screen, too fast to read, and then nothing...

  • merel
    edited January 2022


    I have the same problem. I press CTRL C, then CTRL V. Then briefly a text appears "pasting content", but the content is not actually pasted. I tried this in Firefox and Chrome. In Chrome, no problem occurs. In Firefox, the problem does occur. After a while, in the webconsole I get the following error:

    Fout bij brontoewijzing: Error: request failed with status 404 Bron-URL: Brontoewijzings-URL:

    Maybe this helps, in the meanwhile I will just stick to Google Chrome for working with Mural ;)

  • (Almost) the same exact problem as merel (above) - except that I'm able to copy/paste when I pull up Mural in Firefox; copy/paste doesn't work in either Chrome or Edge in my use case.

    (Copy/paste does otherwise work in other applications; so it seems to be isolated with Mural).

  • Thanks for letting us know you are still having this issue. Let me chat with the MURAL support team, and get back to you!

  • Irish
    Irish Mural Team mod

    Hi @loynz ,

    This is Irish from MURAL support - super nice to meet you. Can you please try clearing the browser cache and cookies then reloading the browser? 

    Are copying from one mural to another? or something else?

    Is this happening in all of your murals or just one?

    Thank you in advance! :)

  • Irish
    Irish Mural Team mod

    We previously have a bug where clients can't copy-paste using firefox but the fix has been done. 😊 Let me know if you're still experiencing this issue.

  • hi @Irish , thank you for helping with this thread.

    Would you be able to help me rule out a permissions angle? A few people on my team are seeing this behavior - the copy/paste displays a fleeting visual flag, but elements are not actually copied over. The team is trying to copy/paste from one Mural board to another, and the boards happen to exist in the same Room. The team members have edit permissions on both Mural boards, but are not necessarily owners of the Room or boards in question. How likely is it that the permissions would contribute to this type of behavior? (trying to figure out whether we should troubleshoot this angle internally)


  • Hey @falafel, I will send this through to the team to check. Irish may or may not be the one that reaches back out, but I will include this conversation for reference. Thanks for the question!

  • Adri
    Adri Mural Alum mod
    edited February 2022

    Hi @falafel, this is Adriana from MURAL's Customer Support, thanks for reaching out 🎉

    I believe we might need to further investigate since permissions wouldn't affect the functionality of the canvas no matter the type of user. I'm putting in a ticket, and I'll reach out soon!

  • Thank you for the follow-ups on my permissions thread, Mural! Turns out I was on the wrong track - clearing browser cache and cookies did the trick for my group (mostly Chrome users, fwiw). Copy-paste is working great for my team. I'm all set. Thanks again!

  • This is sooooo annoying. Why doesn't copy + paste work? Already cleared my cache...

  • Hey there.

    I had the same issue. Fixed it by pasting text I typed in Word first into the editor and then into Mural. Sometimes formatting can be a problem.

  • Maha
    edited March 2022

    Hi @Irish. I still have the problem. I am working on Google Chrome. The message I get every time I paste into another Mural is "content processing." It flashes so quickly on the screen but nothing happens after that. I have also cleared the browser cache and cookies as you recommended above but the problem persists. Is there a solution?

  • Ditto, copy and paste seems to be completely broken on mural. I have tried restarting everything including my laptop, works everywhere but mural

  • This is a problem for me too using Chrome and Edge. I've cleared cache and checked and it's not an issue with any other application - is there a fix for this?

  • Same issues here. Tried clearing cache. The only way I can "copy" is by right-clicking on something and duplicating it.

    Any ETA on when the Command+C (CTRL+C) will be fixed?

  • Irish
    Irish Mural Team mod

    Hi Everyone,

    Irish here from MURAL customer support. Thank you so much for letting us know! We currently have an ongoing issue with this and our team is working on getting it fixed. I will add your feedback to the existing report and will notify you as soon as we have an update 😊

    As a workaround, I suggest that in the meantime please use the duplicate feature.

    Rest assured that I'll keep you in the loop for any updates we may have on the issue and let you know as soon as we have a fix 😊

    We appreciate your patience as we resolve this issue. 🙏

  • @Irish has a solution been found? I am using Chrome, I cleared cache/cookies and duplicate does not work either.

    Thank you!

  • All of a sudden I have the same problem, cannot cut and paste with ctrl c and v. Duplicate does not work between murals. Is there a solution? @Irish are you working on this?

  • I've got this same issue today. Any updates @Irish ?

  • Irish
    Irish Mural Team mod

    Hi Everyone,

    This bug has been fixed. Are you still experiencing this issue? Can you please try clearing the browser cache and cookies and then reloading the browser? Did you get the chance to do this yet? Are you having the same issue using a different browser like Mozilla Firefox or other browsers? Have you tried it in the Incognito or Private window too?

    Thank you,


  • clara
    edited November 2022

    Hi - I experience this issue on and off. Today it's not working. I am using Chrome. I can't even get Mural to load in Firefox or Safari. Yes, this is also happening in a private window. I can copy and paste images, just not text.

    *edited to add: Later the same day it's working. As I said it's on and off that it works or doesn't. If you guys have any idea why, and if there is some setting I am changing by accident, I'd love to know! Thanks.

  • Same issue here. I'm trying to copy paste between murals in the same room

    I was able to copy-paste one group of notes. And then tried adding a second group - 4 attempts. But have not been able to successfully paste after that first one.

    The message "pasting content" flashes on the screen. And nothing gets pasted.

    I can select, copy and paste text from an individual note. But when I paste it it treats it like a brand new note with default sizing and color selection. This would require me to rebuild all of my notes one by one in a new framework. What I need is to bring over a series of notes with formatting and groupings intact from framework A and add it to Framework B.

  • I had this issue as well in my fully updated Chrome, but only when trying to copy and past a URL directly from the browser bar.

    1. First, I tried copying and pasting the url to a word doc, then recopying it over to mural. This worked.
    2. Ultimately, clearing my cookies and cache resolved all issues

    Would love for Mural to solve this, and not write it off as fully resolved. It was an issue for my coworkers as well.

  • Meghan
    Meghan ✭✭✭

    Hi everyone, I’ll pass your feedback to our team and see what we can do to help. Thanks for your input!

  • Christoph
    edited January 16


    I try to copy and paste elements from a pretty big board (with more than 3000 elements) to a new board.

    At the beginning it seems like it works and then after a few seconds all of a sudden I receive the error message "You are offline. Try to reconnect.". Once I reconnect I see only approx. have of the things I are pasted.

    Definitely I have no interconnection problems. I ensured this.

    What is the problem? Can you please help me?

  • Yes, this issue keeps happening and is not resolved.

    Using keyboard C+P shortcuts or using the mouse. No connection problems. Just like the other users.

    Deletes work and kicks me out of the mural when adding elements.

  • This is still an issue, same problem has started to happen for me.

  • anadias
    edited March 30

    Yes, this is still an issue. March 30th, 2023, and it hasn't been fixed. More than a year after it has been reported.

  • @Meghan , any updates? Can you check if the team is doing anything about it?

  • Meghan
    Meghan ✭✭✭

    Hi @anadias, @RedOctopus @lmp @Christoph,

    We're currently compiling these so that support can handle the issue directly. Could you share the following to [email protected]?

    • What you're experiencing
    • The intended outcome
    • Device
    • Browser
  • CPI_Guy
    edited June 23

    When I cut an object from my SNIP tool and try to paste it in the Mural Workspace - the message indicates it is uploading. But I do not see the object anywhere. Tried with various methods (eg. Ctrl-V, right click and select Paste…). Even if I select on aboject within Workspace and cut and paste - same result - no object placed….

    Using MS Edge

    Dell Laptop

    OK, so I just tried it again after I posted this and Cut and Paste works with any of the methods I indicated above, even from the external clip application!

  • Greetings all - I was having a hit or miss copy/paste from apps like MS Word or Outlook (Windows 11 environment currently). I would ctrl-v and would see the "pasting" message and then nothing. Took me a while but I was able to crack the code.

    The issue (for me, anyway) was that copying from those particular apps would pick up the hidden paragraph character at the end of certain lines which explains the hit or miss as sometimes I would just pick a line within a paragraph and not the whole thing. I think that character throws mural off.

    SOLUTION: using ctrl-shift-v instead will allow for the content to be pasted into mural without issue. This allows a paste text without formatting.

    Apologies that I don't know the Mac commands for this but hopefully there's a similar key combo that will help you as well.

    I hope this helps.